<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Trump the Snollygoster - by Coral Atlas - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Trump the Snollygoster - by Coral Atlas - Newsvine" />
<meta name="description" content="
&nbsp;
OPINION: Declare the 2016 Presidential election a DO OVER!
The 2016 Presidential election must be declared null and void by USA courts.
Mounting evidence indicates that Hillary Clinton should be declared the winner of the 2016 Presidential election or a new election shoul&nbsp;&hellip;" />
<meta name="author" content="Coral Atlas" />
<meta name="canonical" content="https://coralatlas.newsvine.com/_news/2017/03/15/37110252-trump-the-snollygoster" />
<meta name="section" content="{&quot;domainName&quot;:&quot;coralatlas&quot;,&quot;displayName&quot;:&quot;Coral Atlas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas3B95A140-0862-FD9A-E7C7-66F1D946EB6A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/coralatlas.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1267455900,&quot;numSeeds&quot;:&quot;227&quot;,&quot;numComments&quot;:&quot;14385&quot;,&quot;numArticles&quot;:&quot;984&quot;,&quot;watchers&quot;:50}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37110252,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Coral Atlas&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;coralatlas&quot;,&quot;tags&quot;:[&quot;trump&quot;,&quot;politics&quot;,&quot;president&quot;,&quot;health-care&quot;,&quot;lies&quot;,&quot;obamacare&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web08" />
<meta name="cip" content="23.220.148.99" />
<meta name="date" content="March 20, 2017, 8:06 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37110252" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=coralatlas4858D0B4-11D0-6B1C-E20A-0FC613FB7805.jpg&width=original" />
<meta property="og:url" content="https://coralatlas.newsvine.com/_news/2017/03/15/37110252-trump-the-snollygoster" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump the Snollygoster" />
<meta property="og:description" content="&amp;nbsp;
OPINION: Declare the 2016 Presidential election a DO OVER!
The 2016 Presidential election must be declared null and void by USA courts.
Mounting evidence indicates that Hillary Clinton should be declared the winner of the 2016 Presidential election or a new election shoul&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37110252" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51686" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bf6859e371a9c816ae70f4e71e630fc1da871f7c.css?v=51686" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/8f92da2e394a9f943e3c72cc14cca361df77f324.js?v=51686"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/94410473852510abdb2aea16a6c5301f01b27ea1.css?v=51686" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/77cb98a0a40be068b920be525bc94e88fabb47bf.js?v=51686"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F15%2F37110252-trump-the-snollygoster&amp;rand=1697290882&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F15%2F37110252-trump-the-snollygoster&amp;rand=1697290882&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2891947-28']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas3B95A140-0862-FD9A-E7C7-66F1D946EB6A.jpg&amp;width=80"
		data-domain-name="coralatlas"
		data-display-name="Coral Atlas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas3B95A140-0862-FD9A-E7C7-66F1D946EB6A.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://coralatlas.newsvine.com/" rel="twipsy" title="View Coral Atlas's Column"  data-placement="bottom">
				Coral Atlas			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://14all41.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;14all41&quot;,&quot;displayName&quot;:&quot;1 4 all 4 1&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/14all41.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7825&quot;,&quot;articleCount&quot;:&quot;393&quot;,&quot;seedCount&quot;:&quot;60&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;a WRITERS nation - Issues should not divide human beings OUR basic needs unite ALL. Fight for all. WRITE for all.&quot;,&quot;createDate&quot;:1333324500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1 4 all 4 1"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=70"
		data-domain-name="14all41"
		data-display-name="1 4 all 4 1">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://alteredrealities.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;alteredrealities&quot;,&quot;displayName&quot;:&quot;Altered Realities&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/alteredrealities.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8020&quot;,&quot;articleCount&quot;:&quot;432&quot;,&quot;seedCount&quot;:&quot;3911&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;Take action for change. WRITE! Nation dedication: Nature, Environment, Conservation, Ecology, education, science, technology&quot;,&quot;createDate&quot;:1337076660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Altered Realities"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=70"
		data-domain-name="alteredrealities"
		data-display-name="Altered Realities">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://free-fish.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;free-fish&quot;,&quot;displayName&quot;:&quot;FREE FISH&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas7E4CB0B8-C190-19F3-AD1D-7233743A3F17.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/free-fish.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8185&quot;,&quot;articleCount&quot;:&quot;170&quot;,&quot;seedCount&quot;:&quot;43&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;a WRITERS only nation - free fish, relationships, friendship, socializing, dating, love, singles, sex, self-improvement, romance&quot;,&quot;createDate&quot;:1340772480,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487528645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FREE FISH"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas7E4CB0B8-C190-19F3-AD1D-7233743A3F17.jpg&amp;width=70"
		data-domain-name="free-fish"
		data-display-name="FREE FISH">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas7E4CB0B8-C190-19F3-AD1D-7233743A3F17.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://1noozevinebetter.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1noozevinebetter&quot;,&quot;displayName&quot;:&quot;Google Adsense&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas73E8C3FD-EA9D-D6FD-7D90-BC08BF11AE69.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1noozevinebetter.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9248&quot;,&quot;articleCount&quot;:&quot;125&quot;,&quot;seedCount&quot;:&quot;28&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1361152740,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487528645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Google Adsense"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas73E8C3FD-EA9D-D6FD-7D90-BC08BF11AE69.uncropped.jpg&amp;width=70"
		data-domain-name="1noozevinebetter"
		data-display-name="Google Adsense">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas73E8C3FD-EA9D-D6FD-7D90-BC08BF11AE69.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2441&quot;,&quot;seedCount&quot;:&quot;16446&quot;,&quot;memberCount&quot;:&quot;362&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489982089,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="MJL-3 Nation of friends"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://metrosports.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;metrosports&quot;,&quot;displayName&quot;:&quot;Metro Sports Chat&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas127A0990-33A0-B361-86A5-36877B7F2F07.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/metrosports.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8470&quot;,&quot;articleCount&quot;:&quot;194&quot;,&quot;seedCount&quot;:&quot;77&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;WRITING about ALL sports. A vehicle for enjoyment, as well as social betterment&quot;,&quot;createDate&quot;:1346541060,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487528645,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Metro Sports Chat"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas127A0990-33A0-B361-86A5-36877B7F2F07.jpg&amp;width=70"
		data-domain-name="metrosports"
		data-display-name="Metro Sports Chat">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas127A0990-33A0-B361-86A5-36877B7F2F07.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://naturedux.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;naturedux&quot;,&quot;displayName&quot;:&quot;NatuRedux&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/naturedux.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4677&quot;,&quot;articleCount&quot;:&quot;396&quot;,&quot;seedCount&quot;:&quot;114&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Nature, Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1267482660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="NatuRedux"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=70"
		data-domain-name="naturedux"
		data-display-name="NatuRedux">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://apostles.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;apostles&quot;,&quot;displayName&quot;:&quot;OFA Organizing for Action&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/apostles.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7020&quot;,&quot;articleCount&quot;:&quot;380&quot;,&quot;seedCount&quot;:&quot;106&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;WRITE. Nature, Environment, Conservation, Ecology, Education, Science, Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1316009520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="OFA Organizing for Action"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=70"
		data-domain-name="apostles"
		data-display-name="OFA Organizing for Action">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://chat-room.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;chat-room&quot;,&quot;displayName&quot;:&quot;POWER CHAT&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/chat-room.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8191&quot;,&quot;articleCount&quot;:&quot;579&quot;,&quot;seedCount&quot;:&quot;3774&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;Writer Activists dedicated to NATURE Conservation Environment Ecology Science Education Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1340919240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="POWER CHAT"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=70"
		data-domain-name="chat-room"
		data-display-name="POWER CHAT">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://greenzombies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenzombies&quot;,&quot;displayName&quot;:&quot;PSA - Public Service Announcements&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/greenzombies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7090&quot;,&quot;articleCount&quot;:&quot;334&quot;,&quot;seedCount&quot;:&quot;139&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;Writer activists dedicated to Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1317901440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="PSA - Public Service Announcements"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=70"
		data-domain-name="greenzombies"
		data-display-name="PSA - Public Service Announcements">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://selfies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;selfies&quot;,&quot;displayName&quot;:&quot;Selfies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/selfies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10870&quot;,&quot;articleCount&quot;:&quot;48&quot;,&quot;seedCount&quot;:&quot;3&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Impose yourself upon society spiritually in your pictures &amp;amp; videos; Self-portraits dedicated to NATURE &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1385478180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Selfies"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=70"
		data-domain-name="selfies"
		data-display-name="Selfies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://terrarist.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;terrarist&quot;,&quot;displayName&quot;:&quot;Terrarist&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/terrarist.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5847&quot;,&quot;articleCount&quot;:&quot;614&quot;,&quot;seedCount&quot;:&quot;122&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Writer activists. Dedicated to NATURE Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1293519600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Terrarist"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=70"
		data-domain-name="terrarist"
		data-display-name="Terrarist">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nooze.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nooze&quot;,&quot;displayName&quot;:&quot;The Disruptors&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nooze.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4678&quot;,&quot;articleCount&quot;:&quot;794&quot;,&quot;seedCount&quot;:&quot;1427&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;Writers activists, disruptors. WRITE for Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1267484340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490003670,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Disruptors"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=70"
		data-domain-name="nooze"
		data-display-name="The Disruptors">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://we-the-peeps.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;we-the-peeps&quot;,&quot;displayName&quot;:&quot;WEE THE PEEPS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/we-the-peeps.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8125&quot;,&quot;articleCount&quot;:&quot;383&quot;,&quot;seedCount&quot;:&quot;247&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Write to fight for change. Nature Environment Conservation Ecology Education Science Technology &amp;amp; all related causes, purposes &amp;amp; subjects&quot;,&quot;createDate&quot;:1339509480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="WEE THE PEEPS"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=70"
		data-domain-name="we-the-peeps"
		data-display-name="WEE THE PEEPS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://yuhthink.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;yuhthink&quot;,&quot;displayName&quot;:&quot;YUH THINK!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/yuhthink.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8488&quot;,&quot;articleCount&quot;:&quot;323&quot;,&quot;seedCount&quot;:&quot;103&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Take action for change. WRITE. Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1346848980,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="YUH THINK!"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=70"
		data-domain-name="yuhthink"
		data-display-name="YUH THINK!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://www.coralatlas.com">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Writer NATURE ACTIVIST! born in Brooklyn	</span>

	<span class="c-author-stats">
		Articles:&nbsp;984 
		Seeds:&nbsp;227 
		Comments:&nbsp;14385 
		Since:&nbsp;Mar 2010	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37110252"><div class="j-article-column c-article-column" 
			data-domain="coralatlas" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Trump the Snollygoster" 
			data-content-id="37110252"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Trump the Snollygoster</h1>

					<div class="j-abuse-reports" data-content-id="37110252">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://coralatlas.newsvine.com/">Coral Atlas</a>							</div>
			<div class="c-dateline">Wed Mar 15, 2017 1:39 PM</div>

			<div class="c-tags"><ul><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/president" rel="tag">president</a></li><li><a href="/health-care" rel="tag">health-care</a></li><li><a href="/lies" rel="tag">lies</a></li><li><a href="/obamacare" rel="tag">obamacare</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37110252"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Coral Atlas" data-content-type="" data-domain-name="coralatlas" data-content-id="37110252" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:609px;"><a target="_blank"  href="http%253A%252F%252FTrumplestilkskin.com"><img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas6F76F345-E93F-994A-BA50-59A2BFEDD3B2.jpg&width=640" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-caption"><p>The Snollygoster</p></span><span class="c-link"><a target="_blank"  href="http%253A%252F%252FTrumplestilkskin.com" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p>&nbsp;</p><p><strong>OPINION:</strong> Declare the 2016 Presidential election a <strong>DO OVER!</strong></p><p>The 2016 Presidential election must be declared <strong>null and void</strong> by USA courts.</p><p><em>Mounting evidence</em> indicates that Hillary Clinton should be declared the winner of the 2016 Presidential election or a new election should be held.</p><p>Questions now arise concerning the power of the judicial branch of government to <em>nullify Trumps Russian rigged victory and declare Hillary Clinton the winner by default.</em></p><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:178px;"><a target="_blank"  href="http://Trumplestilkskin.com"><img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas4858D0B4-11D0-6B1C-E20A-0FC613FB7805.jpg&width=380" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-caption"><p>The Snollygoster</p></span><span class="c-link"><a target="_blank"  href="http://Trumplestilkskin.com" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p>Considering that <em><strong>only 19% of ALL Americans</strong></em> voted for Trump from an American Citizens standpoint I&rsquo;d guess at least two thirds of the nations eligible voters want Trump removed as President now.</p><p>There are many reasons Trump should be disqualified in addition to being the most deplorable figure in American history. The list is growing.</p><p>One needs not dig any deeper than Trumps public broadcasts which are a <strong>total litany of lies, gross exaggerations and shocking divisive ideas and actions.</strong></p><p>On the growing list of garbage is a health care repeal bill that provides 60% of a trillion dollars <em><strong>tax relief to the wealthiest Americans</strong></em> while reducing health care for <strong>24 million</strong> of the most vulnerable citizens of America.</p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertAd"><div class="insertAd_AdSense"><div class="adlabel"><a href="http://www.nbcnews.com/id/31066137/media-kit/" class="mediakit" target="_blank">Advertise</a> | <a href="http://g.msn.com/AIPRIV/en-us" class="adchoices" target="_blank">AdChoices</a></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newsvine -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8040056301199835"
     data-ad-slot="3021633477"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://14all41.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;14all41&quot;,&quot;displayName&quot;:&quot;1 4 all 4 1&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/14all41.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7825&quot;,&quot;articleCount&quot;:&quot;393&quot;,&quot;seedCount&quot;:&quot;60&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;a WRITERS nation - Issues should not divide human beings OUR basic needs unite ALL. Fight for all. WRITE for all.&quot;,&quot;createDate&quot;:1333324500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=70"
		data-domain-name="14all41"
		data-display-name="1 4 all 4 1">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasC97822D4-8C46-C8D8-6018-6245FF7096B6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://14all41.newsvine.com/" class="c-group-name">1 4 all 4 1</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2239&quot;,&quot;seedCount&quot;:&quot;20182&quot;,&quot;memberCount&quot;:&quot;1357&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490018673,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://alteredrealities.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;alteredrealities&quot;,&quot;displayName&quot;:&quot;Altered Realities&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/alteredrealities.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8020&quot;,&quot;articleCount&quot;:&quot;432&quot;,&quot;seedCount&quot;:&quot;3911&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;Take action for change. WRITE! Nation dedication: Nature, Environment, Conservation, Ecology, education, science, technology&quot;,&quot;createDate&quot;:1337076660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=70"
		data-domain-name="alteredrealities"
		data-display-name="Altered Realities">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasE0E917E1-1E8F-A14D-82BC-4D71AE258E51.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://alteredrealities.newsvine.com/" class="c-group-name">Altered Realities</a></li><li class="">
	<a href="https://deplorables.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;deplorables&quot;,&quot;displayName&quot;:&quot;Basket of Deplorables&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/deplorables.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15521&quot;,&quot;articleCount&quot;:&quot;172&quot;,&quot;seedCount&quot;:&quot;834&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;Conservatives proud to to be Americans the way the founders envisioned us&quot;,&quot;createDate&quot;:1473554040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490019165,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70"
		data-domain-name="deplorables"
		data-display-name="Basket of Deplorables">
		<img src="https://m.newsvine.com/servista/imagesizer?file=68550AB56E95-0D5D-2125-2EC2-C2019E2AC993.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://deplorables.newsvine.com/" class="c-group-name">Basket of Deplorables</a></li><li class="">
	<a href="https://cons.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cons&quot;,&quot;displayName&quot;:&quot;Conservative Knights&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cons.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10469&quot;,&quot;articleCount&quot;:&quot;444&quot;,&quot;seedCount&quot;:&quot;6512&quot;,&quot;memberCount&quot;:&quot;110&quot;,&quot;description&quot;:&quot;Fighting for Truth, Justice, and Freedoms, representing every fabric of what this Country was founded upon.&quot;,&quot;createDate&quot;:1381891800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489960754,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70"
		data-domain-name="cons"
		data-display-name="Conservative Knights">
		<img src="https://m.newsvine.com/servista/imagesizer?file=AmericaRepublic18CF1A6E-A5B9-B91C-0749-A9B46957EEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cons.newsvine.com/" class="c-group-name">Conservative Knights</a></li><li class="">
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2441&quot;,&quot;seedCount&quot;:&quot;16446&quot;,&quot;memberCount&quot;:&quot;362&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489982089,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mjl-3nationoffriends.newsvine.com/" class="c-group-name">MJL-3 Nation of friends</a></li><li class="">
	<a href="https://naturedux.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;naturedux&quot;,&quot;displayName&quot;:&quot;NatuRedux&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/naturedux.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4677&quot;,&quot;articleCount&quot;:&quot;396&quot;,&quot;seedCount&quot;:&quot;114&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Nature, Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1267482660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=70"
		data-domain-name="naturedux"
		data-display-name="NatuRedux">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasBC95353B-EC4C-89C4-53A7-FE66F0FCF3ED.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://naturedux.newsvine.com/" class="c-group-name">NatuRedux</a></li><li class="">
	<a href="https://apostles.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;apostles&quot;,&quot;displayName&quot;:&quot;OFA Organizing for Action&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/apostles.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7020&quot;,&quot;articleCount&quot;:&quot;380&quot;,&quot;seedCount&quot;:&quot;106&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;WRITE. Nature, Environment, Conservation, Ecology, Education, Science, Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1316009520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=70"
		data-domain-name="apostles"
		data-display-name="OFA Organizing for Action">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasDDECFE6E-3A71-D627-B78B-F33CD8227EF2.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://apostles.newsvine.com/" class="c-group-name">OFA Organizing for Action</a></li><li class="">
	<a href="https://chat-room.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;chat-room&quot;,&quot;displayName&quot;:&quot;POWER CHAT&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/chat-room.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8191&quot;,&quot;articleCount&quot;:&quot;579&quot;,&quot;seedCount&quot;:&quot;3774&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;Writer Activists dedicated to NATURE Conservation Environment Ecology Science Education Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1340919240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=70"
		data-domain-name="chat-room"
		data-display-name="POWER CHAT">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas5601F672-5B13-3E09-50EB-743B08525BC2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://chat-room.newsvine.com/" class="c-group-name">POWER CHAT</a></li><li class="">
	<a href="https://greenzombies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenzombies&quot;,&quot;displayName&quot;:&quot;PSA - Public Service Announcements&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/greenzombies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7090&quot;,&quot;articleCount&quot;:&quot;334&quot;,&quot;seedCount&quot;:&quot;139&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;Writer activists dedicated to Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1317901440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=70"
		data-domain-name="greenzombies"
		data-display-name="PSA - Public Service Announcements">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas07F3D035-4C04-A44F-9EFD-4952C29FD3AF.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://greenzombies.newsvine.com/" class="c-group-name">PSA - Public Service Announcements</a></li><li class="">
	<a href="https://selfies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;selfies&quot;,&quot;displayName&quot;:&quot;Selfies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/selfies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10870&quot;,&quot;articleCount&quot;:&quot;48&quot;,&quot;seedCount&quot;:&quot;3&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Impose yourself upon society spiritually in your pictures &amp;amp; videos; Self-portraits dedicated to NATURE &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1385478180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=70"
		data-domain-name="selfies"
		data-display-name="Selfies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas4A8AB00E-C7AA-D2EF-1E1D-DD33BB9940FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://selfies.newsvine.com/" class="c-group-name">Selfies</a></li><li class="">
	<a href="https://terrarist.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;terrarist&quot;,&quot;displayName&quot;:&quot;Terrarist&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/terrarist.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5847&quot;,&quot;articleCount&quot;:&quot;614&quot;,&quot;seedCount&quot;:&quot;122&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Writer activists. Dedicated to NATURE Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1293519600,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=70"
		data-domain-name="terrarist"
		data-display-name="Terrarist">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas013F356A-2507-71B8-C587-031678931F2B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://terrarist.newsvine.com/" class="c-group-name">Terrarist</a></li><li class="">
	<a href="https://nooze.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nooze&quot;,&quot;displayName&quot;:&quot;The Disruptors&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nooze.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4678&quot;,&quot;articleCount&quot;:&quot;794&quot;,&quot;seedCount&quot;:&quot;1427&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;Writers activists, disruptors. WRITE for Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1267484340,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490003670,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=70"
		data-domain-name="nooze"
		data-display-name="The Disruptors">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlas16B2BB11-C993-0749-ECC0-7E75023B525B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nooze.newsvine.com/" class="c-group-name">The Disruptors</a></li><li class="">
	<a href="https://we-the-peeps.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;we-the-peeps&quot;,&quot;displayName&quot;:&quot;WEE THE PEEPS&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/we-the-peeps.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8125&quot;,&quot;articleCount&quot;:&quot;383&quot;,&quot;seedCount&quot;:&quot;247&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Write to fight for change. Nature Environment Conservation Ecology Education Science Technology &amp;amp; all related causes, purposes &amp;amp; subjects&quot;,&quot;createDate&quot;:1339509480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=70"
		data-domain-name="we-the-peeps"
		data-display-name="WEE THE PEEPS">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasC889F92D-BD07-5850-CB1B-64256816F937.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://we-the-peeps.newsvine.com/" class="c-group-name">WEE THE PEEPS</a></li><li class="c-hide">
	<a href="https://yuhthink.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;yuhthink&quot;,&quot;displayName&quot;:&quot;YUH THINK!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/yuhthink.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8488&quot;,&quot;articleCount&quot;:&quot;323&quot;,&quot;seedCount&quot;:&quot;103&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Take action for change. WRITE. Nature Environment Conservation Ecology Education Science Technology &amp;amp; related causes &amp;amp; subjects&quot;,&quot;createDate&quot;:1346848980,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489610013,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=70"
		data-domain-name="yuhthink"
		data-display-name="YUH THINK!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=coralatlasAF3B6C24-02B1-99B4-1A55-72473069EAE5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://yuhthink.newsvine.com/" class="c-group-name">YUH THINK!</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37110252" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1490022409 -->